The cluster nodes do not scale

Incident Report for Kili

Resolved

This incident has been resolved: the Kubernetes cluster did not scale enough to support the charge. This is now tackled. We apologize for this issue.
Posted Jan 06, 2022 - 14:15 UTC

Investigating

We are currently investigating this issue.
Posted Jan 06, 2022 - 14:00 UTC
This incident affected: Europe (Europe - Kili API).