Slowness issue
Incident Report for Kili
Resolved
This incident has been resolved.
Posted Sep 07, 2023 - 08:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2023 - 09:37 UTC
Investigating
Dear all,

We inform you that we are currently experiencing a slowness issue that is impacting our services.
We apologize for any inconvenience this may have caused.

We are working diligently to resolve this issue and restore our services as soon as possible. We will continue to provide updates on our status page https://status.kili-technology.com/

Thank you for your understanding and patience during this time.

Sincerely,

Kili Support Team
Posted Sep 06, 2023 - 09:06 UTC
This incident affected: Europe (Kili API).