Slowness issues Europe
Incident Report for Kili
Resolved
Dear all,

We inform you that the slowness issue has been fully resolved. Our team has addressed the root cause and implemented measures to prevent similar occurrences in the future.

We appreciate your patience and understanding throughout this process. Should you have any further questions or require assistance, please do not hesitate to contact us.

Thank you,
Kili Team
Posted Dec 19, 2024 - 16:14 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 19, 2024 - 13:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 19, 2024 - 13:02 UTC
Investigating
We are currently investigating this issue.
Posted Dec 19, 2024 - 10:52 UTC
This incident affected: Europe (Kili API, Kili Frontend).