Production Issue
Incident Report for Kili
Resolved
The production incident has been resolved, again we apologize for the inconvenience.

Sincerely,
Kili Support team
Posted Aug 23, 2023 - 16:51 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 23, 2023 - 16:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 23, 2023 - 16:15 UTC
Investigating
Dear all,

We inform you that we are currently experiencing a production incident that is impacting our services.
We apologize for any inconvenience this may have caused.

We are working diligently to resolve this issue and restore our services as soon as possible. We will continue to provide updates on our status page https://status.kili-technology.com/

Thank you for your understanding and patience during this time.

Sincerely,

Kili Support Team
Posted Aug 23, 2023 - 16:03 UTC
This incident affected: Europe (Kili API).