Incident
Incident Report for Kili
Postmortem

Summary

Incident Timing (UTC)

12:43

Incident Timeline (UTC)

The incident has been resolved at 12:55

The update of the status page was made at 13:11

End-User Impact

No impact for the users

What caused the incident?

An API Key from the service account has been revoked, which consequently led to the incident creation and a burst of errors in the logs (whereas the platform was stable).

Corrective elements put in place to ensure that this does not happen again

Proper investigations will be realized for every future API Key modification of the service account.

Posted Feb 01, 2022 - 14:26 UTC

Resolved
The incident has been resolved
Posted Feb 01, 2022 - 13:11 UTC
Investigating
We are currently investigating this issue.
Posted Feb 01, 2022 - 12:43 UTC
This incident affected: Europe (Kili API).