Issue on Production
Incident Report for Kili
Postmortem

Issue on Production

Opened 21 AUG 2023 (7:15 UTC)

Resolved 21 AUG 2023 (09:27 UTC)

Incident duration: 2 hours 12 minutes

End-User Impact: 

Global slowness on the platform 

What caused the incident?

This incident was caused by a bug in previous versions of npm, where some files were mistakenly assigned root ownership leading to the error.

Corrective elements : 

Updating to a newer version of npm that addresses the bug

Posted Nov 24, 2023 - 08:19 UTC

Resolved
This incident has been resolved.
Posted Aug 21, 2023 - 09:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 21, 2023 - 08:22 UTC
Investigating
Dear all,

We deeply apologize for the inconvenience caused by this incident. Our teams are mobilized to resolve these issues as soon as possible.

We are sorry that it has affected your work on Kili.

Kind regards,

Kili support team
Posted Aug 21, 2023 - 07:15 UTC
This incident affected: Europe (Kili API).