Issue on Production
Incident Report for Kili
Resolved
This incident has been resolved.
Posted Aug 29, 2022 - 13:37 UTC
Update
We are continuing to investigate this issue.
Posted Aug 29, 2022 - 13:34 UTC
Update
We are continuing to investigate this issue.
Posted Aug 29, 2022 - 13:31 UTC
Update
We are continuing to investigate this issue.
Posted Aug 29, 2022 - 13:16 UTC
Investigating
We are currently investigating this issue.
Posted Aug 29, 2022 - 13:15 UTC
This incident affected: Europe (Kili API).