Production Issue

Incident Report for Kili

Postmortem

Post Mortem US Production issue April 23rd, 2024 

Summary

On April 23rd, 2024, we encountered a production incident on our US cloud environment 

The application may be unusable for some users

Incident Timing (UTC+2)

This lasted for 1 hour from Apr 22, 2024, 11:30 pm UTC+2 to Apr 22, 2024, 12:34 pm UTC+2

Incident Timeline (UTC+2)

23/04/24

  • First alert or first ticket

    • Reported by customers at 12:05 am
  • Incident status

    • Resolved - This incident has been resolved  01:05 am 

End-User Impact

The unavailability of the application for users 

What caused the incident?

Too many locks on Assignation table

Corrective elements put in place to ensure that this does not happen again

The new version has already fixed this problem. We have deployed the latest version to our US environment on April 25th

Posted May 22, 2024 - 16:59 UTC

Resolved

This incident has been resolved.
Posted Apr 23, 2024 - 01:30 UTC
This incident affected: US (US - Kili Frontend).