Issue on Production
Incident Report for Kili
Resolved
Dear all,

We encountered a Production issue today between 6:25pm to 6:35pm UTC+1 that has been resolved.

We are deeply sorry for the inconvenience caused.

Best regard,

Kili Support team
Posted May 04, 2023 - 17:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 04, 2023 - 17:05 UTC
This incident affected: Europe (Kili API).