Production issues
Incident Report for Kili
Resolved
This incident has been resolved.
Posted Dec 06, 2022 - 17:06 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 06, 2022 - 14:25 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 06, 2022 - 14:20 UTC
Identified
Maintenance intervention is scheduled at 5:00 pm (Paris Time) on our Database in order to resolve this issue.

The Kili application will be unavailable. This unavailability should not exceed more than 10 minutes.

We deeply apologize for the inconvenience caused.

Best regards,

Kili support team
Posted Dec 06, 2022 - 13:04 UTC
This incident affected: Europe (Kili API).