Frontend delays
Incident Report for Kili
Resolved
This incident has been resolved.
Posted Jan 28, 2022 - 15:54 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 28, 2022 - 15:30 UTC
Identified
We're experiencing a degradation of frontend user experience and are currently looking into the issue.
Posted Jan 28, 2022 - 13:30 UTC
This incident affected: Europe (Kili API).