[EUROPE] Production incident
Incident Report for Kili
Resolved
Dear all

The issue affecting our Europe production environment has been resolved. Services are now fully restored.

If you continue to experience any issues accessing the platform, please try clearing your browser cache. Should the problem persist, feel free to reach out to our support team at support@kili-technology.com

Thank you for your patience and cooperation.
Kili team
Posted Oct 24, 2024 - 16:28 UTC
Investigating
We are currently investigating an issue impacting our Europe production environment. Our team is working to identify the root cause and restore full functionality as quickly as possible. We will provide further updates as more information becomes available.

Thank you for your understanding and patience.
Kili team
Posted Oct 24, 2024 - 16:27 UTC
This incident affected: Europe (Kili Frontend).