Database issue

Incident Report for Kili

Resolved

This incident has been resolved: it was a problem with the database. We apologize to impacted users.
Posted Jan 11, 2022 - 14:15 UTC

Investigating

We are currently investigating this issue.
Posted Jan 11, 2022 - 14:00 UTC
This incident affected: Europe (Europe - Kili API).