Issue on export
Incident Report for Kili
Resolved
This incident has been resolved.
Posted Mar 15, 2023 - 18:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2023 - 18:25 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 15, 2023 - 18:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 15, 2023 - 18:22 UTC
Investigating
Dear all,

We encounter an issue with our Export feature.
We are doing our best to restore this functionality in the best delays.

We are deeply sorry for the inconvenience caused.

Kind regards,

Kili Support Team
Posted Mar 15, 2023 - 18:00 UTC
This incident affected: Europe (Kili API).