Production incident
Incident Report for Kili
Resolved
This incident has been resolved.
Posted Aug 02, 2023 - 11:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2023 - 08:35 UTC
Update
Dear all,

We deeply apologize for the inconvenience caused by this incident. Our teams are mobilized to resolve these issues as soon as possible.

We are sorry that it has affected your work on Kili.

Kind regards,

Kili support team
Posted Aug 02, 2023 - 08:16 UTC
Investigating
We are currently investigating this issue.
Posted Aug 02, 2023 - 07:55 UTC
This incident affected: Europe (Kili API).